Delays in Alert Processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 30, 2019 - 21:17 EST
Monitoring
We are now processing our backlog of alerts
Posted 5 months ago. Jan 30, 2019 - 19:28 EST
Investigating
We are experiencing delays in alert processing. Alert notifications and new alerts appearing in the UI are delayed. We are investigating the issue and we will provide updates as soon as they are available.
Posted 5 months ago. Jan 30, 2019 - 18:26 EST
This incident affected: Alert Processing.