Events Processing Delay
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 18:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2021 - 14:00 EDT
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events.
Posted Apr 26, 2021 - 13:59 EDT
This incident affected: Event Processing and Search Results.