Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 18:12 EDT
Monitoring
We're currently processing a backlog of events.
Posted Oct 12, 2021 - 12:56 EDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 12:43 EDT
Investigating
We've identified a delay in processing incoming events and are working on addressing the issue.
Posted Oct 12, 2021 - 12:43 EDT
This incident affected: Event Processing, Alert Processing, and S3 Data Portability.