Web app access issues
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 17:00 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 15:40 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 15:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 15:30 EST
Investigating
We are investigating issues with accessing the app.
Posted Jan 12, 2021 - 15:24 EST
This incident affected: Threat Stack Web, Event Processing, and Alert Processing.