Delay in Alerts Processing and Partial API Outage
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 18, 2018 - 19:12 EST
Update
The issue has been resolved.
Posted 9 months ago. Dec 18, 2018 - 19:10 EST
Identified
We have identified the problem in alert processing and are actively working on a fix. We will provide updates as they are available.
Posted 9 months ago. Dec 18, 2018 - 18:15 EST
Investigating
We are experiencing delays in alert processing. New alerts appearing in the UI are delayed. We are investigating the issue and we will provide updates as soon as they are available.
Posted 9 months ago. Dec 18, 2018 - 15:55 EST
This incident affected: Alert Processing.