EC2 Sync delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 14:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 12:54 EDT
Identified
We are experiencing a temporary outage in EC2 Sync functionality due to a provider connectivity issue. We are monitoring the situation and it should be resolved shortly.
Posted Oct 09, 2020 - 12:54 EDT
This incident affected: Cloudtrail Integration and EC2 Sync.