Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 19, 2019 - 07:31 EST
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted 3 months ago. Feb 18, 2019 - 21:57 EST
This incident affected: Search Results.