Event Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 14:54 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 14:52 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 13:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 12:41 EDT
Investigating
We're currently investigating an issue affecting event processing. Users might not see current events when searching for raw events, while alerts might also be delayed.
Posted Oct 06, 2020 - 12:11 EDT
This incident affected: Event Processing and Alert Processing.