AppSec Events and Alerts Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 02:00 EST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 01:30 EST
Investigating
We are currently investigating an issue causing delayed processing of AppSec alerts and events pipeline.
Posted Jan 05, 2021 - 20:30 EST
This incident affected: Application Security.