Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2019 - 02:00 EDT
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted 5 months ago. May 08, 2019 - 14:57 EDT
This incident affected: Event Processing.