Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 16:12 EDT
Monitoring
We're currently monitoring an issue affecting event search. Users might not see current events when searching for raw events.
Posted Apr 29, 2021 - 14:16 EDT
This incident affected: Search Results.