Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted May 04, 2021 - 18:03 EDT
Monitoring
We're currently processing a backlog for event search. Users might not see current events when searching for raw events.
Posted May 04, 2021 - 13:31 EDT
This incident affected: Threat Stack Web UI.