Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 15:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 14:28 EST
Investigating
We are currently investigating an issue causing a delay in alert processing.
Posted Jan 04, 2022 - 13:52 EST
This incident affected: Alert Processing.