Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 09:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2021 - 18:39 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2021 - 16:37 EDT
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events.
Posted Mar 27, 2021 - 10:03 EDT
This incident affected: Event Processing.