Issue dismissing alerts via public API
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 21, 2019 - 19:37 EST
Monitoring
We have deployed a fix for the issue and are monitoring the API.
Posted 7 months ago. Feb 21, 2019 - 19:37 EST
Identified
We have identified an issue causing errors in dismissing alerts via our public API. We are actively working on a fix.
Posted 7 months ago. Feb 21, 2019 - 14:57 EST
This incident affected: API.