Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 02, 2019 - 04:27 EDT
Identified
We're currently experiencing an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted about 2 months ago. Jul 29, 2019 - 15:33 EDT
This incident affected: Event Processing and Search Results.